sound

Tony's Avatar

Tony

03 May, 2014 01:55 PM

the sound has stopped working. everything is ok with the Ipad but no sound
thanks

  1. Support Staff 1 Posted by Jarod Long on 04 May, 2014 06:32 PM

    Jarod Long's Avatar

    Hey Tony, sorry for the late reply! Someone else also ran into this issue so I've been trying to figure it out but without any luck so far. Does sound work fine in any other app you try? What exactly happens when you press the play button? Does the red playback marker appear and move across the score as though it's playing?

  2. 2 Posted by Tony Linkmeyer on 06 May, 2014 01:02 AM

    Tony Linkmeyer's Avatar

    Jarod,
    All other apps work fine.  It does move accross the score just fine.  funny thing is it worked for a while and then just quit.
     
    Thanks
    Tony

    ________________________________

  3. Support Staff 3 Posted by Jarod Long on 07 May, 2014 08:26 AM

    Jarod Long's Avatar

    Hmm...I'm really having a tough time trying to figure out how to diagnose this issue. It seems to have only been happening since the last update, but nothing changed that should have affected the playback. If it's not too much trouble, could you try restarting your iPad and see if that fixes the issue?

    Aside from that, I honestly don't know what else I can try without being able to reproduce the issue on my end. I'll keep thinking about it, but if we can't get this working, I'd be happy to refund the purchase of Tabular+ if you've upgraded.

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac