No drum sounds

Arnaldo's Avatar

Arnaldo

26 Apr, 2014 02:51 PM

I had a song with a drum part which would have the drum sounds when I played it back before, but after I upgraded to v. 1.0.2 now playback has no sounds at all. Tried re-starting the app and closing and re-opening the song but that did not help. Please help!

  1. 1 Posted by Arnaldo on 26 Apr, 2014 02:53 PM

    Arnaldo's Avatar

    Sorry, forgot to indicate that this problem is on iPad/iOS 7.0.4.

  2. Support Staff 2 Posted by Jarod Long on 26 Apr, 2014 05:31 PM

    Jarod Long's Avatar

    Hey Arnaldo, sorry for the trouble!

    Do you know if this is happening with just that particular song or if drums don't play in any song? I suspect it's specific to this song because I'm able to hear drums in my songs. Would you mind sending the song to me so I can see what's going on with it? You can just email it straight from the app to [email blocked].

    Thanks!

  3. 3 Posted by naldo on 27 Apr, 2014 03:24 AM

    naldo's Avatar

    I tried other songs (the ones that come with app) and they have no sound either. The ability to email the songs is also greyed out. I can not email files. <br /><br />Arnaldo

  4. Support Staff 4 Posted by Jarod Long on 27 Apr, 2014 06:50 AM

    Jarod Long's Avatar

    Hmmm, very strange...just no drum sounds, right? The other sounds play okay?

    Typically the only reason you wouldn't be able to email a file is if you don't have any email accounts set up on your iPad. Although if this problem is happening in every document there shouldn't be any need to send me any files.

    I'm a little stumped on this one at the moment...I'll investigate and try to get back to you tomorrow. Really sorry for the trouble!

  5. 5 Posted by naldo on 27 Apr, 2014 04:47 PM

    naldo's Avatar

    Thanks so much for the help! Yes, it's true, I don't have any email setup on my iPad, so that's why. And it's all sounds, not just the drum parts. Today I'm going to try deleting the app and re-installing it. Hopefully that will take care of it. <br /><br />Arnaldo

  6. 6 Posted by naldo on 27 Apr, 2014 09:49 PM

    naldo's Avatar

    Deleted app and re-installed it. Still no sound. Added a new song. No sound. It's just not working for me at all. <br /><br />Arnaldo

  7. Support Staff 7 Posted by Jarod Long on 29 Apr, 2014 04:42 AM

    Jarod Long's Avatar

    Apologies for the late reply! I'm having a really hard time figuring out how this could be happening unfortunately. Sound works fine in any other app you try, right? What exactly happens when you press the play button? Does the red playback marker appear and move across the score as though it's playing?

    Sorry I don't have a solution for you yet! If we can't get this figured out, I'll be happy to refund the Tabular+ upgrade if you've purchased it.

  8. 8 Posted by naldo on 11 May, 2014 01:21 AM

    naldo's Avatar

    I figured it out! It's not a problem with the app. What happens is that when I mute ringer sounds on my iPad it also mutes the sounds from Tabular for some reason, but it doesn't mute the sound from other apps like Music, Safari, etc.<br /><br />Thanks for your attention to this issue!<br /><br />Arnaldo

  9. Support Staff 9 Posted by Jarod Long on 11 May, 2014 07:57 PM

    Jarod Long's Avatar

    Oh, I'm so glad you figured it out! You're right that it shouldn't be muting the playback -- I'll make sure to get that fixed. Thanks for letting me know!

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac