Edit Track or Add a New Track

Alejandro's Avatar

Alejandro

19 Mar, 2014 10:25 PM

I can't edit a track or add a new one and I don't know why.

I've tried to install the app again but still the same.

Any help?

  1. 1 Posted by Alejandro on 19 Mar, 2014 10:27 PM

    Alejandro's Avatar

    -It's happening on a Mavericks OS X-

  2. Support Staff 2 Posted by Jarod Long on 20 Mar, 2014 11:47 AM

    Jarod Long's Avatar

    Hey Alejandro, sorry for the trouble! This is an issue for a small number of users in the current version of the app, and should be fixed for the next update, which should be ready to submit in the next few days.

    There's unfortunately no real workaround in the mean time. You should be able to duplicate tracks, although you won't be able to modify its properties. It's not ideal, but I can also create tracks for you if you send me any documents you need them created in.

    Apologies again, hopefully it's not too much of an inconvenience while waiting on the update.

  3. 3 Posted by Alejandro on 20 Mar, 2014 08:04 PM

    Alejandro's Avatar

    If it's going to be fixed within a few days I don't have any problem at all

    Leaving that problem I love the app, had to make you know!

  4. Support Staff 4 Posted by Jarod Long on 20 Mar, 2014 10:35 PM

    Jarod Long's Avatar

    Just a heads up, it usually takes Apple around 1 to 2 weeks to approve an update, and the update will just be submitted in a few days, so it'll be at least a week or two before it actually goes live.

    Glad you're enjoying the app, and let me know if you need anything else!

  5. Support Staff 5 Posted by Jarod Long on 26 Mar, 2014 06:23 AM

    Jarod Long's Avatar

    Hey again Alejandro, just letting you know that I've just discovered a workaround for this issue while you're waiting on the update. The problem appears to occur when the fretboard color scheme is set to color by note name, so if you change that preference to something else, it should work fine.

  6. 6 Posted by Alejandro on 03 Apr, 2014 08:55 AM

    Alejandro's Avatar

    Today I updated the app and now it works, all fixed!
    Thank you very much! :)

  7. Support Staff 7 Posted by Jarod Long on 03 Apr, 2014 09:03 AM

    Jarod Long's Avatar

    Awesome, glad it worked out :)

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac