Program refuses to open #2

Gin's Avatar

Gin

19 Mar, 2014 01:28 PM

Tabular doesn't open as it crashes before opening. I browsed through the other discussion, but the Command Option Control doesn't work this time. Reinstalling doesnt work. What is the next step from here?

  1. Support Staff 1 Posted by Jarod Long on 20 Mar, 2014 11:09 AM

    Jarod Long's Avatar

    Sorry about that! I'll need to get more information before I can figure out what's going on. If you don't mind, open up Console.app (located in /Applications/Utilities), then press the Clear Display button at the top, and then try to launch the app. Some text should appear in the window -- if you could copy and paste it to me I'd appreciate it.

    Thanks, and sorry again!

  2. 2 Posted by Gin on 21 Mar, 2014 04:33 AM

    Gin's Avatar

    Hi, Thanks for the reply.
    I've attached the message from the console app.
    Hope to hear back from you!

  3. Support Staff 3 Posted by Jarod Long on 22 Mar, 2014 03:08 PM

    Jarod Long's Avatar

    Thanks for sending that to me, I appreciate it!

    This is really strange...for some reason, the app doesn't have permission to access the folder it uses to store documents in iCloud. I'm not sure why this would be the case, but let's see if we can fix it.

    Let's try backing up that folder and then deleting it so that it's automatically recreated when you launch the app. Open up Finder and then press Command + Shift + G. In the dialogue that appears, copy and paste the following:

    ~/Library/Mobile Documents/4RBCXVRV5H~com~chromaticlabs~tabular

    Then press enter. This will take you to that directory. Copy or move the contents of the directory (which should just be a single Documents folder) to somewhere safe like the desktop to back it up. Next, delete the 4RBCXVRV5H~com~chromaticlabs~tabular folder. Finder will warn you about removing documents from iCloud, but that's safe to ignore since your documents are backed up.

    Try and run the app at this point. If it crashes again, send me the log the same way as before so I can see if anything has changed. Otherwise, to restore your backed up documents, make sure the app is closed and then replace the newly-created Documents folder inside 4RBCXVRV5H~com~chromaticlabs~tabular with the one you backed up.

    Really sorry for the inconvenience and the slow response time! Hopefully this will sort things out.

  4. 4 Posted by Gin on 24 Mar, 2014 12:47 PM

    Gin's Avatar

    Hi, I deleted the 4RBCXVRV5H~com~chromaticlabs~tabular folder from the directory,
    but it still crashes when I try to open it.
    Please check the attached file.

    Thanks!

  5. Support Staff 5 Posted by Jarod Long on 26 Mar, 2014 05:39 AM

    Jarod Long's Avatar

    Thanks for giving that a shot! It's still the same issue, though, unfortunately. Here's something else we can try:

    Open up Disk Utility from /Applications/Utilities. Select your hard drive and then click Repair Disk Permissions. This will go through the hard drive and fix any incorrect file and folder permissions which may fix the issue.

    If that doesn't work, here's something else. It'll reset all of your preferences, though, so you'll need to set them again. Open Terminal, also in /Applications/Utilities, and type in defaults delete com.chromaticlabs.tabular and press return, then try launching the app again.

    Let me know how it goes!

  6. 6 Posted by Gin on 26 Mar, 2014 04:48 PM

    Gin's Avatar

    The last one using the Terminal worked.
    Thanks so much!

  7. Support Staff 7 Posted by Jarod Long on 27 Mar, 2014 05:14 AM

    Jarod Long's Avatar

    Awesome, glad to hear it! Let me know if you need anything else.

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac