Program refuses to open

Sam Green's Avatar

Sam Green

13 Mar, 2014 03:37 AM

Hi,
I've been having issues lately regarding launching the program. I bought it several days ago and it was working fine, but as of today, the program will not open. First I tried restarting my computer (duh), and after I verified that it had no effect on the problem, I scanned and repaired my start up disk, to no avail. This, unfortunately, leads me to the conclusion that there is an issue with the program. I re-downloaded it several times and tried opening it on my iMac as well, none of which seemed to do anything at all. There was an identical issue when I attempted opening it on other computers. Any suggestions?

  1. Support Staff 1 Posted by Jarod Long on 13 Mar, 2014 09:08 PM

    Jarod Long's Avatar

    Hey Sam,

    Sorry about the issues! Generally when this happens, it means that a document that was open has become corrupt, and the app crashes when it tries to automatically re-open it upon launch. The fact that it happens on multiple computers means this probably isn't the issue here, but just in case, try holding down Command + Option + Control as the app launches. This will tell the app to not re-open any documents, so it should launch fine if that's the issue.

    Otherwise, I'll need your help to figure out what the problem is. If you don't mind, open up Console.app (located in /Applications/Utilities), press the Clear Display button at the top, and then try and launch Tabular again. Some text should show up in the console -- if you could send that to me I'd really appreciate it.

    Thanks, and apologies again for the problems!

  2. 2 Posted by Sam Green on 14 Mar, 2014 12:46 AM

    Sam Green's Avatar

    Hi again,

    Thank you for your response. I tried the solution you offered, and the app launches fine now. It seems to have corrected the issue. I doubt that you will find my screenshot of the console to be of any use, but regardless, I have included it in case there are potential issues I am unaware of.

    Thank you again for your trouble, and I want to add that Tabular is a very useful and creative app that I enjoy using!

  3. Support Staff 3 Posted by Jarod Long on 14 Mar, 2014 12:54 AM

    Jarod Long's Avatar

    Thanks for getting back, glad it ended up working! If you try to open the document that was causing the issue, the app will likely start crashing again. Feel free to send me the document and I'd be happy to fix it for you if you'd like.

    Thanks again, and I appreciate the kind words :)

  4. 4 Posted by Sam Green on 14 Mar, 2014 01:21 AM

    Sam Green's Avatar

    Hi,

    I'd appreciate it very much if you would fix it for me. Thanks!

  5. Support Staff 5 Posted by Jarod Long on 14 Mar, 2014 01:34 AM

    Jarod Long's Avatar

    Here you go, it should import back into the app with no trouble now.

    What causes this issue is when you copy a set of divisions and try to paste them with multiple measures highlighted. This'll be fixed in the next update, but in the mean time it will work fine if you explicitly copy the entire measure with Command + Shift + C.

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac