Blue dot randomly disappears on the tab.

rudolfshonne's Avatar

rudolfshonne

02 Feb, 2014 02:20 PM

Hi,

My name is Rip.
I bought Tabular for Mac yesterday, and I am enjoying it. I am pretty satisfied with the intuitive interface and performance.
Tabular is what I have been looking for, because I don't need heavy app with sound banks.

But I have an issue with using Tabular.
When I use it, blue dot is often disappeared at certain part of the tab. I experienced 4 times or more.
Please check the short video I recorded below;

http://youtu.be/ktwmuMsnjEM

As you here the tapping noise, I just repeated pressing arrows to move. At 'blue dot un-shown' part, I am not able to choose nor edit notes; however, song play is fine if I play it. As shown on video, it seems that my arrow seemed moving on background. I just can't point it or see it.
This problem randomly happens on whole over the tab. Sometimes here, sometimes there...
To get rid of this problem, I can simply close the tab and reopen it. Then it is clear, until another bug happens somewhere.
(This bug does not come up right after I use the app anyway). I guess that it comes out when I try to repeat play and pause a lot of times when I do guitar practice.
Or, what I mostly did with this app was 'up&down the string' with - and = keys. This might make the problem.

It happened on both GP4 and GP5 format. I tried to import ad tabu and reopened it, but it happened same.
Can you please help me with this?

Thank you!

Rip

P.S. If you provide me one hotkey for play button or toggle as space as 'pause/play', then it would be really perfect app for guitar nerd like me. Combo key as 'command+return' is somewhat not intuitive anyway.

  1. Support Staff 1 Posted by Jarod Long on 03 Feb, 2014 01:56 AM

    Jarod Long's Avatar

    Hey Rip,

    Thanks so much for the kind words and the detailed write up! I've taken a look into this, and it looks like this is something that happens occasionally specifically with the first measure in a row. You're correct that moving notes to different strings with - and = causes it -- if you move a note, then the cursor will disappear if you move it into the first measure of the next row. I think there are some other things that can cause the problem as well.

    I'll get this fixed for the next update, but in the mean time, whenever this happens, you can get the cursor to reappear by resizing the window or just modifying the score. You could just add a note and then undo it, for example.

    In the preferences, you can set the space bar to be used for playback instead of command + return.

    Hope this was helpful. Thanks again, and let me know if there's anything else I can do for you!

  2. 2 Posted by rudolfshonne on 03 Feb, 2014 05:13 AM

    rudolfshonne's Avatar

    Hi Jarod,

    Thanks for reviewing it. I will do the resizing stuff when if it comes out.
    And also thanks for telling me the space bar usage. I didn't carefully look at the preference. Now I feel a lot more comfortable with guitar practice.

    Thank you!

    Rip

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac