Will Tabular play the score so I can hear what it should sound like

william's Avatar


27 Dec, 2017 05:36 PM

Brand new to Tabular
Just finished editing a score.
can't figure out how to make it play back. All I am hearing is the metronome.
can't figure out how to have the score scroll along so I can play it
probably easy issues. just haven't figured them out yet.

  1. Support Staff 1 Posted by Jarod Long on 29 Dec, 2017 09:16 PM

    Jarod Long's Avatar

    Hey William,

  2. Support Staff 2 Posted by Jarod Long on 29 Dec, 2017 09:21 PM

    Jarod Long's Avatar

    Whoops, accidentally sent too soon!

    You might not be hearing your tracks if they are muted or if another track is soloed. These are controlled by the headphone and speaker icons next to each track in the track list. Do you still not hear the music when no tracks are muted or soloed?

    Autoscroll can be toggled off or on, so if it's not happening during playback then it might be turned off. On the Mac, it's controlled by the button to the left of the play button in the toolbar or with the ⌃F shortcut, and on the iPad it's controlled by the "follow marker during playback" switch in the settings while a document is open. Can you make sure those are turned on and see if that fixes the issue?

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac