Tabular doesn't work 2

cjabcxyz's Avatar


27 Dec, 2014 12:15 PM

I have an iPad 4 and I've experienced the same problems as described here:

I've already turn iCloud on and did the same for iCloud Tabular. When I start the app, I get the message: "Would you like to use iCloud storage?" I can't answer it. I touch everywhere, but the app doesn't react. I've restarted the iPad, but it didn' help.

What can I do?

  1. Support Staff 1 Posted by Jarod Long on 27 Dec, 2014 07:22 PM

    Jarod Long's Avatar

    This is an unfortunate bug that can occur when the app is initially opened with iCloud disabled. I'll be submitting an update that fixes that soon, but in the mean time you should be able to fix the issue by deleting and redownloading the app.

    Let me know if that doesn't work, and apologies for the inconvenience!

  2. 2 Posted by cjabcxyz on 01 Jan, 2015 09:43 AM

    cjabcxyz's Avatar

    Hi Jarod,

    I have some tabs that will probably get lost if I reinstall the app. I hope the fix comes soon.

    Happy New Year!

  3. Support Staff 3 Posted by Jarod Long on 01 Jan, 2015 11:19 PM

    Jarod Long's Avatar

    Ah, sorry about that! I thought that you had just downloaded the app. If the tabs you were working on were stored in iCloud, then they'll still be there if you delete and redownload the app. But otherwise, if iCloud was disabled, then yes, the tabs would be lost.

    I should be submitting the update within the next two or three days. Sorry for the delay!

    Happy new year to you as well!

  4. 4 Posted by cjabcxyz on 09 Jan, 2015 03:23 PM

    cjabcxyz's Avatar

    Hi Jarod,

    I've installed the last update yesterday but the app still doesn't work. It freezes after it has started (content is showed but I can't interact with the app). I've tryed to enable and to disable iCloud, but both don't work. The only difference is that if I enable iCloud a pop up is showed: "Would you like to use iCloud storage?".

    Maybe this information can help: I had allways used the app without iCloud.

  5. Support Staff 5 Posted by Jarod Long on 10 Jan, 2015 01:56 AM

    Jarod Long's Avatar

    Aw man, sorry about that! I was certain that I had fixed it. I'll look into this some more and get another update submitted ASAP. Thanks for your patience, and sorry again!

Discussions are closed to public comments.
If you need help with Chromatic Labs please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac